Firewall

Mikrotik Gren Tunnel yapılandırması

Router 1:
/interface gre add name=myGre remote-address=192.168.90.1 local-address=192.168.80.1

Router 2:

/interface gre add name=myGre remote-address=192.168.80.1 local-address=192.168.90.1

Görüldüğü gibi tünel konfigürasyonu oldukça basittir. Not: Bu örnekte keepalive yapılandırılmamıştır, bu nedenle uzak tünel ucuna ulaşılamamış olsa bile tünel arayüzünde çalışıyor

Şimdi sadece tünel adreslerini ve doğru yönlendirmeyi kurmamız gerekiyor.

/ip address 
  add address=172.16.1.1/30 interface=myGre

/ip route 
  add dst-address=10.1.202.0/24 gateway=172.16.1.2

Router 2:

/ip address 
  add address=172.16.1.2/30 interface=myGre

/ip route 
  add dst-address=10.1.101.0/24 gateway=172.16.1.1
Click to comment

You must be logged in to post a comment Login

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

popüler yazılar

To Top
%d blogcu bunu beğendi: