Firewall

DDoS Algılama ve Bloklama

Öncelikle, tüm yeni bağlantıları yakalayıp bunları özel güvenlik duvarı zincirine gönderiyoruz:

/ip firewall filter
add chain=forward connection-state=new action=jump jump-target=detect-ddos

Daha sonra, her "SrcIP: DstIP" çifti için bazı yeni bağlantılara izin veriyoruz. Bunlardan bazıları istisnalar da eklemek isteyebilir (DNS sunucuları gibi - engellenirse iyi olmaz:
/ip firewall filter
add chain=detect-ddos dst-limit=32,32,src-and-dst-addresses/10s action=return
add chain=detect-ddos src-address=192.168.0.1 action=return

Şimdi sadece sınırlarımızı aşan paketlerimiz var 'ddoser'a ve hedefi' ddosed 'adres listelerine ekliyoruz:
/ip firewall filter
add chain=detect-ddos action=add-dst-to-address-list address-list=ddosed address-list-timeout=10m
add chain=detect-ddos action=add-src-to-address-list address-list=ddoser address-list-timeout=10m

Daha sonra paket işleme, 'Saldırı' zincirine geri döner, burada paketleyicilerden dozlayıcı kaynaklara gelen paketleri engelleriz:
/ip firewall filter
add chain=forward connection-state=new src-address-list=ddoser dst-address-list=ddosed action=drop
Click to comment

You must be logged in to post a comment Login

Leave a Reply

This site uses Akismet to reduce spam. Learn how your comment data is processed.

popüler yazılar

To Top
%d blogcu bunu beğendi: